OS MELHORES VÍDEOS

 

Pesquisar

segunda-feira, 23 de janeiro de 2012

Função Núm.Caract e Substituir.

Fórmula para contar o número de ocorrências de uma seqüência de texto em um intervalo.

Use a seguinte fórmula para contar o número de ocorrências de uma seqüência de texto em um intervalo:

=SOMA(NÚM.CARACT(A1)-NÚM.CARACT(SUBSTITUIR(A1;"o";"")))/NÚM.CARACT("o")

Neste exemplo vamos contar Quantas letras "o" tem no nome Rodrigo Aiosa.
 


Para saber mais sobre a função soma, clique aqui.



Nenhum comentário:

Postar um comentário