OS MELHORES VÍDEOS

 

Pesquisar

sábado, 5 de novembro de 2011

Como mostrar o mês atual por extenso.

Nós já vimos que a função AGORA dá como resultado a data e a hora atuais. Se quisermos mostrar só o mês, é só usar a função MÊS, assim: =MÊS(AGORA())

Mas e se quisermos mostrar o mês por extenso? Nesse caso, a gente só precisa usar a função AGORA e personalizar a sua exibição. Para isso, selecione a célula que contém a função AGORA e vá em Formatar Células (Ctrl + 1).


mês por extenso excel.jpg

Na aba "Número", escolha a categoria "Personalizado". Do lado direito, em "Tipo:" escreva mmmm


mês por extenso 2 excel.jpg

Pronto, agora é só apertar OK.





5 comentários:

  1. Respostas
    1. conseguiu resolver? pra mim também só aparece janeiro

      Excluir
    2. Sim. Tem um erro na fórmula: =TEXTO(A1;"MMMM")

      O MMMM significa que você quer o mês da data

      Excluir
  2. Ok!
    Legal a dica.
    Funciona também com a função =HOJE(), usando o mesmo recurso de formatação da célula.
    Abraços,
    Ivair

    ResponderExcluir
  3. você pode também querer colocar o mês passado, por exemplo... veja =TEXTO(HOJE()-30;"mmmm")

    ResponderExcluir