OS MELHORES VÍDEOS

 

Pesquisar

terça-feira, 16 de agosto de 2011

Função Cont.Se

Calcula o número de células não vazias em um intervalo que corresponde a determinados critérios.

Sintaxe

CONT.SE(intervalo;critérios)
Intervalo     é o intervalo de células do qual se deseja contar células não vazias.
Critérios     é o critério na forma de um número, expressão, referência de célula ou texto que define quais células serão contadas. Por exemplo, os critérios podem ser expressos como 32, "32", ">32", "maçãs" ou B4.

Assista o vídeo






BAIXAR PLANILHA




2 comentários:

  1. Como fixar referência de outra pasta no Excel.?
    Tenho o seguinte:
    =CONT.SES(Tabela5[LOCAL];$A2;Tabela5[D…

    Onde A2 é fixada conforme o que foi pedido com $ e E1 a mesma coisa.
    Preciso fixar a referência da outra pasta, no caso Tabela5[LOCAL] e Tabela5[DEPARTAMENTO], pois quando arrasto a fórmula para as colunas seguintes, ele altera o valor em [] para as colunas seguintes da Tabela5.

    Obrigado pela ajuda!

    ResponderExcluir
  2. Tenho uma duvida com relação ao que essa função faz realmente pela descrição como mostra acima

    (Calcula o número de células não vazias em um intervalo que corresponde a determinados critérios.0

    VEJA ESSE MEU EXEMPLO:

    As células A1 ate A5 estão preenchidas da seguinte forma:

    A1 = 1
    A2 = 2
    A3 = vazia
    A4 = 4
    A5 = vazia

    Quando eu fizer esta função =CONT.SE(A1:A5;"") ELA VAI CONTAR AS CÉLULAS VAZIAS MAIS PELA DESCRIÇÃO NÃO ERA PARA SER ASSIM.

    ResponderExcluir