OS MELHORES VÍDEOS

 

Pesquisar

quinta-feira, 14 de julho de 2011

Função DIA.DA.SEMANA

Descrição

Retorna o dia da semana correspondente a uma data. O dia é dado como um inteiro, variando de 1 (domingo) a 7 (sábado), por padrão.

O Microsoft Excel armazena datas como números de série seqüenciais para que eles possam ser usados em cálculos. Por padrão, 1° de janeiro de 1900 é o número de série 1 e 1° de janeiro de 2008 é o número de série 39448 porque está 39.448 dias após 1° de janeiro de 1900.

Vou mostrar como a função DIA.DA.SEMANA pode ser combinada com outras funções, por exemplo DATA E PROCV.

Baixem a planilha!!!!

Na planilha (MODO 1) já baixada, clique na célula C2 e digite: =DIA.DA.SEMANA(A1) e clique no botão inserir ou tecle ENTER.





Nosso resultado será este da figura abaixo, o números 6 (seis), que representa a Sexta-Feira.





Selecione a célula A2 e digite a formula =PROCV(C2;C4:C10;2) e tecle enter...rs





Temos esse resultado....rs




Temos outro exemplo, clique na plan MODO 2, selecione a célula A1 e digite, por exemplo
=DIA.DA.SEMANA("15/07/2011") ou a data que desejar....rs


e pronto...rs !!!



Assista o vídeo.








BAIXAR PLANILHA

Um comentário:

  1. =TEXTO(Célula_da_data;"ddd")

    ddd = retorna dia da semana com 3 letras (ex.: Qua)
    dddd = retorna dia+feira (ex.: Sexta-feira)

    Mais fácil que utilizar o PROCV, além de economizar tempo e espaçona planilha.

    ResponderExcluir